Critical Flaw in Apache, Wikileaks Unveils Project Protego, and Linux 4.13 – Paul’s Security Weekly #529

The nightmare that is patching IoT devices, essential bug bounty programs, controlling voice assistants, flaws in Apache Struts2, and more security news! Paul’s Stories Fixing, upgrading and patching IoT devices can be a real nightmare Critical Flaw in Apache Struts2 Lets Hackers Take Over Web Servers Hackers Can Silently Control Siri, Alexa & Other Voice […]